ITちゃんねる

仕事に役立つIT業界の最新ニュース

15年前のPythonの脆弱性が悪用されており注意、たった6行で簡単に攻撃可能

15年前のPythonの脆弱性が悪用されており注意、たった6行で簡単に攻撃可能

Trellixは9月21日(米国時間)、「Tarfile: Exploiting the World With a 15-Year-Old Vulnerability」において、Pythonのtarfileモジュールにある既知の脆弱性が世界中で悪用されていると伝えた。セキュリティベンダーであるTrellixのセキュリティチームが、無関係な脆弱性の調査を行っていたところ、偶然発見したと報告している。